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Global Digital Divide

Quick stats



Global Digital Divide
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Global Digital Divide

Households with Internet at home

100% catching up but still a way to go.
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Global Digital Divide

2015
Internet users
per 100 people
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Australia — by income

33% of the poorest 20% of households are offline.
Only 2% of the richest 20% are offline.

Highest quintile
Good connection quality

Fourth quintile
Third quintile
Second quintile

Connection quality?!

Lowest quintile
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Australia — by location

21% of outer regional and remote households are
offline. 12 % of major city house holds are offline.

Good connection quality
Major Cities

Inner Regional
Connection quality?!
Outer Regional

Connection quality?!

Remote or Very Remote
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Australia — by state

Australia wide 14% of households
don’t have Internet access at home.

Australia — Proportion of households online by state
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BRIDGE THE GAP

Leveraging Open Tools



Current Solutions — offline or online?

There are trade-offs for any distance e-learning solution.

Online
(net)

Offline

Long way to travel.

Efficient system management.
Equipment: need to supply
equipment or facilities for BYOD
Help at hand and spaces can be
supervised, live request.

Needs reliable network at site.

No travel.

Efficient system management.
Students supply equipment.
Help via live chat.

Large media files problematic.
Network connectivity can be
lacking and costly at home.

...................................................... H y b ri d Syste m ?

No longer applicable. (CD ROM)

No travel.

Less efficient system
management — requires Post.
Students supply equipment.
Help via phone or delayed.
Large media files not an issue.
Network reliability not an issue
reduced data usage charges.

On Campus / learning hub

Distance learning at home 10



Hybrid solution - leveraging existing work

Transforming Exams Across Australia
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Based on open components

Component
Ubuntu

Moodle 4 |
AMP stack
USB sync scripts

ubuntu

USB system configuration scripts

USB admin scripts
USB stlcks

USB Hubs
Home base server

%o

Status

Mature open source
Mature open source
Mature open source
Custom - TBA
Custom - Bash
Custom - Bash
Commodity h’ware
Commodity h’ware
Custom - TBA




USB Preloaded with interactive tools

Simulations, tools, virtual experiments, serious games
Busmess hlstory, Ianguage/commumcatlon science Iabs
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Preloading with interactive tools

Linked documents —

Assignment document with links to launch local apps and resources:

graphics, Scratch programming tools, presentation slides, PDFs. All
on-board the USB stick.

No downloads!

SAM_OZ32.50 - VLC medis player

ASS|gnment doc

Scratch SDK

Ena,;‘.;co!ﬂ{

Video
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PDF
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Moodle and OpenSim Working Together

Undertaking an assessment
activity in the VW initiates data

transfers to the LMS.

Dmassic Leamning Frrronmaere

Set up Quizin l

the LMS.

Results are
stored in the in
grade book.

/
/
1

A set of scripts --
for Moodle and
VW that acts as
a bridge.

| undertakes

Student

assessment in
the virtual
world

“¥

/
/

Data flows as if the student was
doing the activity in the LMS

Videos: Transforming Assessment Youtube Channel



MOLEAP Workflow — Remote Student

Instltutlon prepare learning materials Linux
: = 4. USBs sent ,
2. Create master USB (load Live USB.
course, configure and test) to students Libre Office

Moodle etc

- <

1. Teacher creates course, L

3. USBs duplicated

media, Moodle content, etc Student
Home
6. StUdy' 5. Computer
a. Boot laptop. f;q_‘;\ _ . started
b. Do lessons. o | " from USB.
c. Sync/submit. “
W i d. Shutdown. J
D : e. Repeat. '::\ et
c’\ Institution t e ]
' ) . assessmen
retrieved Feedback
7A Return from USBs\ g 9. Collated

to student USBs can be
recycled next
semester.

USB by post work sent

OR

a5 to »
3. Fil g ‘ ’ teacher.
. Flies synce
/B Use to server ﬁ
Internet sync gt
» 2 ”

! 10B. e-Feedback via sync

-9




MOLEAP System Components

Base system . MOLEAP USB .| Student's
disk image file. --v: |: —h Computer
Burn to create i |
System: OS, AMP Computer
MOLEAP USB ) ) :
Sk stack, Office Suite, controlled by USB:
graphics, media ﬁgfﬁ;sktﬁﬁm
tools, Moodle, sync. Bluetooth., IR etc)
Teacher Materials: LMS can be restricted or
prepares a materials, docs, Sl 2 eEeel
ser?egtcler of 1N mult:lmed|a, PDFs, leal Interface
materials. small apps. components:
USB per student Database / backup. | | Keyboard, screen,
created. pointing device, mic
USB sent to Student responses | | 279 speakers.
student.

Sync USBs when online:
Update content/submit responses

>

or Export. S

;

c————x

- > @l
. — o -

Home base server at institution.

-#

Marking (auto or
manual) by teacher.

Student uses a
laptop booted
from USB to
undertake their
work offline.

They use learning
resources, do LMS
activities, use
software tools and
type/create
responses that are
saved to the USB
stick.

When a network is
available the sync
offers to update
content and
responses can be
submitted.

Manual submission
also possible by
export or by
returning the USB.




© ® 5 e-Exam Wizard 1.0 Beta

Admin tools

Configuration Name | .config.txt

Enable Network

| Enable Sound

£ O 5 e-Exam Administrator 1.0 Beta

Enable Speakers

e-Exam Administrator Menu Enable Bluetooth

Enable Infra-Red
Configure e-Exam System
Enable Virtual Terminal Switching
Show Student Names
Hide Hardware Specifications
Wipe Hardware Specifications
Enable User Terminal
Run in Virtual Machine
Deploy e-Exam Data to USB drives Enable Super Debug
Remote Desktop Support
Retrieve e-Exam Results from USB drives | Install Chromium Browser
Clear Student Data
Reset USB Drives - ) )
| Install Microsoft Proprietary Web Fonts
: Enable LibreOffice Spellcheck
Update Local Config
| Enable User Monitoring

Enable Additional Languages

Exit Select exam type
Select wallpaper
Save Configuration File

Exit



USB processing station

Prototype using commodity
components.

Using an old laptop it can handle
98 USBs at once.

Helper scripts to

* Initial ‘burn’ OS to each USB
* Place lesson materials.

* Retrieve lesson responses.
« Set-up for the next lesson.

User friendly admin interface
under development.
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Refer to ‘quick start guide’ (e-Exam)



Walk Through: Starting from USB

1. Start with the computer turned OFF. Then insert USB stick

\

Apple

2. Hold down ALT then power on.

Keep holding ALT until you see...

A3

v

Other/Windows™

2. Power on while tapping ‘boot
key (e.g. F12 or )

Press and release power

Tap tap tap...
> "

\
End Delete
PntSom | | ‘

Insert
Pause
i

Keep tapping until you see...(or 5|m|Iar)

Preparing one ime boot menu

* Note Win 8/10: may need to use
SHIFT>Restart to access a USB boot option.




Walk Through: Starting from USB

\{
Apple

3. Select a yellow icon.
EFl boot or ‘Windows’

Could be either one! So just try.

If you get

Try the other one!

\ /
Other/Windows™

3. Select USB device.

1. USB Memory

Z. HDD #1/ SSD #1
3. eSATA HDD

4. CD/DUD

S. FDD

6.  LAN

<Enter Setup>
It might be labeled something

else and probably wont be first.

Win 8/10 users will need to select
‘use a device’, then choose the USB.

Use a device

Use 3 USB drve, network connection,
or Windows recovery DVD




Walk Through: System start
\

4A. Some system messages may appear, if so just wait.
ata_I4(292): WOIO_GET_IDENTITY falled for ‘sdoussdd’ : Imvalid argument

4B. System starts.

\

5. Arrive at system
desktop.

e Jramusl

=
=
=

al




Walk Through: Identify

6. Student now types in their student ID number and name* (can be disabled)
Click Start. (what happens next dependent upon chosen mode)

Starter

Student ID:

First Name(s):

vadduds o

Surname

: ’j‘ "’:‘ ‘ .' : - ’~
ﬂ ,# S
- >§~ <

-

e
Learning & Teaching



Walk Through: Document mode

7. Exam file opens ready to enter details and responses.
J Note: original file copied and student number prefixed to file name.

12345678 _practice_examSpp.doc - LibreOffice Writer <€) 934AM

File Edit View Insert Format Table TYools Window Help

®
®

%  Default v | Arial v 12 v A A A “ ﬁ o« & - 5 .
L 4 3 4 3

|° = o S
| o
| N—

I ) - .

Ae Practice Examination, 2016 Practice Exam - PRACRESE
Foam

All students to complete

Venue Exam Hall
UNIVERSITY Seat* 8
Exam materials (USB/paper) must Student Number 12345678
NOT be removed from the venue. Family Name | Blogs
Doing so will be considered academic misconduct. First Name [
Remember 'File > Save' often. Shortcut "CTRL S" USB number* 88|

If the page is too big or too small for your screen please

use View > Zoom > Page width
School of Life, The Universe & Everything
Practice Examination 2016
PRACS8888 Post Paper Example Exam

. This paper 1s for all students.

* as applicable

Examination Duration: <as long as you like> minutes For Examiner Use Only
Reading Time: <as long as you like> minutes

huc;l on ]\hrk

- ~—[_[;;"gJ @ -"=. E@EED E& 2

Page 1/2 First Page Englsh (Austraka) INSRT | STD Table2:87 oD ® o @ 134%



Walk Through: Document mode

8. Read questions and type responses into areas indicated.

12345678_practice_e-exam5pe_uqglogo.doc - LibreOffice Writer

File Edit View Insert Format Table TYools Window

1))

641 PM

U W Table Contents » | Arial v |12 - A A é = b h S &; .

e al “ 2 3 4 ¢ ]
R Please write your answer inside the box below - place the cursor inside the box and start hping!
e ‘ Sample answer goes here... student responses appear in blue Ariel text.
l’.u...
Question 3. [1 mark]: Where should this eExam response file be saved?
Response Flease lype an x into only one response’ box b indicale your answer.

a) System

b) eExam

c) Answers

Question 4. [1 mark]: Which is the 'one-time boot key' for your computer?
Please write your answer below this iine

Question

5.

2
FaEesSh
1111} |

. 98 »,

— —r

Please complete the table below to provide the label names for each part number.

[2 marks]: The following diagram has some unidentified parts indicated by part numbers.

} Part | Labels (please enter text in cach row below.)
1) | Sample answer ooes here..
all T T H-E- cD@ - "=. BEE0 Rk p>

Page2/2 Default nolish (Australia) NSRT STD TadleSAl (b )



Walk Through: Document - post-paper

8.1 in ‘post-paper’ assessment: Make resources available (PDFs, Videos, images) and
use specialist software tools to construct responses. Launched via links in the

12345678 _practice_e-exam5pe_uqglogo.doc - LibreOffice Writer

DOD googlechromecomicpdf - Adobe Reader

Fle Edit View Dotument Tools window Help =

A SAM_0232.AVI - VLC media player
Media Playback Audio Video Tools View Help

—r— |

3
L sehoculon LALON2 [Ayrattatn (Eiicers

L2002 [Nmamatian  Corfiserel

LA0N2 [ Rermmiwion  Boderge

YION2 [Nvyramatan Bar

w Buacgetary o

v || Reponts

T Transection fenn



Walk Through: Document mode

9. Remember to save (CTRL S). When done use File > Exit.
[there is a 2 min ‘auto recovery’ save]

12345678_practice_e-exam5pe_uqlogo.doc - LibreOffice Writer d)) 641PM
t File Edit View Insert Format Table Tools Window
New I RO BOC = 1 e d e y — 1 o
o v \
Shen a0 - v o D v w L s

Rece yuments . -
E Recent Docymen Arial 2 12 vy B A4 é ¢ » h . ' &1 .

Wizards

C——— 1 2 3 4 5 6 &
Qe Close FZ T IIRATKS [ WITAT TS e B Ty MK e T U TatTaT e O yOouT COTNPuTeT
B Exom Save ctrlss e vour answer inside the box below - place the cursor inside the box and start bping!
— .
e ‘“’l CLisShiftsS | answer goes here... student responses appear in blue Ariel text.
Saye Al
Fxam =
Reload
— 3 o . '
‘ 3. [1 mark]: Where should this eExam response file be saved?
Export nse Flease lype an x into only one response’ box b indicale your answer.
Export as PDF.. ' a) System
Seng | b) eExam
Properties C) Answers
Digital Signatures.
Templates + 4. [1 mark]: Which is the 'one-time boot key' for your computer?
Preview in Wed Browser 2 your answer below ts ine
Page Preview -~ 2 - . . A . e . s . 2
S cirep | 9+ [2 marks]: The following diagram has some unidentified parts indicated by part numbers.
Printer Settings ‘ _t {
Exit arl+Q | o ‘_\'
WT]’-/ (
Mn;. |'
\ )
— _//
Please complete the table below to provide the label names for each part number.
Part__| Labels (please enter text in cach row below.) |
1) | Sample answer coes here.. 1 '
gr— — T » | 452 )
Bl - F-h-E-E- cD@-"-“ BEE0D Bk p>
— Page2/2 Default English (Australia) NSRT STD TableSA1 oo © © @ 134%



on-board LMS Mode

Start laptop with USB. Launches a web browser to login to an on-board Moodle.
Moodle account created-on-the-fly. Network connections NOT needed.

Fite Edit View History Bookmarks Tools Help

Start e-Exam Demo

= localhost & B Q )

¢-Exam Demo

IRVSR— All questions in this demonstration exam, except for number 7 which an essay
¥ Flag queston question, are computer marked
John Smith This demonstration displays all questions on one page, permils muRtiple

attempts and provides feedback on correct and incorrect responses after the

E] E] E [Z] compiebon of the exam
[T_;] E] These settings can be changed as needed

Guestion 1 Moodie is the most popular LMS in the world today
Nt yo! arawered

Select one

Markeo out of 1.00

® True
| Flag questor
False
Guestion 2 What do you call a question format in which students must uniquely associate a
Not yet answered set of prompts with a set of opticns?

Answer: | malchir



on-board LMS Mode

Non-quiz related modules and menus have been removed.
Large multimedia is possible due on-board storage.

Edit View History Bookmarks Tools Help

™ Start e-Exam Demo A

& localhost @ B Q < ],A

Question 13 Listen to the audio and choose the appropriale response - what did you hear?

o
e

Marked out of 1.00
¥ Flag queston Select one
a. The sound of an elephant
b. The audio didnt work for me

@ c. The sound of a bird

Question 14 Can you play the video and hear the sound?

Not yet arswerod
Marked out of 1.00

v Flag gueston

Select one

a. | get nothing
@ b. | can play the wdeo and hear the sound.

¢. | can play 1, but can not hear any sound



Walk Through

10. Shut down the system.

Shut Down

— . Are you sure you want to close all programs and shut down the computer?
=fo

7Shut Down

Learning & Teaching

<)) 957 AM
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End
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Get the full paper http://moleap.org

More information OLT e-Exams project
http://transformingexams.com

CC BY-NC-ND https://creativecommons.org/licenses/by-nc-nd/4.0/
The author retains copyright of this work however - the author
releases it for use on a Creative Commons by attribution, Non-
commercial, No Derivatives licence. Users (licensees) may verbatim
copy, distribute, and display the work. Users cannot sell or use copies
in profit making ventures, and users may modify the work but cannot
distribute the modified copies - unless separate written permission is

Keep holding Alt/ Option key until : . . .
the boot menu appears obtained from the author. This notice must be retained and you must
°

give credit to the author for the creation.

Demo videos and downloads @@@@




